<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/cache/minify/000000/jY5RCgIxDEQvZIgewZMssY1LtNuWJkvt7e1aBT8U_QlD3swwezxZQLUWeHfAmkGicYlAXnHIo9dOyK2FbqDJCQVY2AtBFT-zoVMdBRP5ReJvc6CWVvuzdKzKKQTFx4WO-pNJG1gV6xvhzOxfyW-gZy5smdwVJ4kOZ45cxKWon-Wbfxvz1Hc.css" media="all" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="robots" content="index,follow" />    
        <meta name="keywords" content="Morning News," />    

    <title>Contenders - Fences - Below the Line | Below the Line</title>

    
    <link rel="alternate" type="application/rss+xml" title="Below the Line RSS Feed" href="http://www.btlnews.com/feed/" />
	<link rel="pingback" href="http://www.btlnews.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles7.css" />
<![endif]-->
<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.btlnews.com/wp-content/themes/btl/images/pngfix.js"></script>
<![endif]-->

			<script type="text/javascript">
		var ajaxurl = 'http://www.btlnews.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Based on the magnificently brutal, Pulitzer Prize winning play by August Wilson, Fences is a family drama directed by the lauded Denzel Washington."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.btlnews.com/awards/73480/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contenders - Fences - Below the Line" />
<meta property="og:description" content="Based on the magnificently brutal, Pulitzer Prize winning play by August Wilson, Fences is a family drama directed by the lauded Denzel Washington." />
<meta property="og:url" content="http://www.btlnews.com/awards/73480/" />
<meta property="og:site_name" content="Below the Line" />
<meta property="article:publisher" content="https://www.facebook.com/BTLNews" />
<meta property="article:tag" content="Morning News" />
<meta property="article:section" content="Awards" />
<meta property="article:published_time" content="2016-12-22T21:44:30+00:00" />
<meta property="article:modified_time" content="2016-12-22T21:47:58+00:00" />
<meta property="og:updated_time" content="2016-12-22T21:47:58+00:00" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3-300x200.jpg" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2-200x300.jpg" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley-300x200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Based on the magnificently brutal, Pulitzer Prize winning play by August Wilson, Fences is a family drama directed by the lauded Denzel Washington." />
<meta name="twitter:title" content="Contenders - Fences - Below the Line" />
<meta name="twitter:site" content="@below_the_line" />
<meta name="twitter:image" content="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3-300x200.jpg" />
<meta name="twitter:creator" content="@below_the_line" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.btlnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>



<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzdAz1ywt0M_NKUovydBNTiqFK9CAiQAEA.js"></script>
<script type='text/javascript' src='http://platform.twitter.com/anywhere.js?id=dX0ayAA9Aew1PhLZJn3qQ&#038;v=1'></script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9EvLk_LT8pKTS4BAA.js"></script>
<link rel='https://api.w.org/' href='http://www.btlnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.btlnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.btlnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://wp.me/s2od86-73480' />
<link rel="alternate" type="application/json+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Fawards%2F73480%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Fawards%2F73480%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery('div#register-box').css('cursor', 'pointer');
		jQuery('div#register-box a').css('text-decoration', 'none !important');
		jQuery('div#register-box').click(function(){
//			window.location = 'http://www.findfilmwork.com/registration.php?t=btlnews';
			window.location = 'http://www.findfilmwork.com';
		});
	});
</script>

<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9BNzkhPy88rKc6sSkXjAgA.js"></script>
<script type='text/javascript'>var zoomImagesBase = 'http://www.btlnews.com/wp-content/plugins/wp-fancyzoom/';</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9BNS8xLrqzKz8_VzyrWTc_JT0rM0XcDiUUBxXQMCSrxCPH1QVeWmJKSkp-bk5-YklqWmlcCAA.js"></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>



<style type='text/css'>
	body { width: 1024px; }
	#sidebar { width: 179px; }
	#sidebar .side-widget { width: 160px; }
	#secondsidebar { width: 290px; display:  }
	#secondsidebar .side-widget { width: 280px; }
	#leftcontent { width: 475px; float: left; margin: 0 0 0 30px;}
        
#leftcontent-one-sidebar { width: 775px; float: left; padding: 0 0 0 15px;}

 #twocol, #threecol, #threecol2, .commentlist { width: 475; float: left; padding: 0 0 0 0px;} 
	#leftcontent img { max-width: 554px; }
	#title { float: left; }
	#description { clear: left; float: left; }
	#headerad { float: right; margin: 18px 0 0 0; }
</style>

</head>

<body>

<div id="header">


<div id="sub-navigation">
	<ul>
		<li><a href="http://www.btlnews.com/">Home</a>|</li>
		<li><a href="http://www.btlnews.com/contact">Contact</a>|</li>
		<li><a href="http://www.btlnews.com/media-kit">Media Kit</a>|</li>
		<li><a href="http://www.btlnews.com/rss">RSS Feeds</a></li></ul>
		<div id="sub-navigation-right">
			<li><a href="http://www.findscreeningroom.com">Screening Rooms</a></li>
			<li><a href="http://screenings.btlnews.com">Screening Series</a>|</li>
			<li><a href="http://www.findfilmwork.com">Production Listings</a>|</li>
			<li><a href="http://www.findstages.com">Stages</a>|</li>
			<li><a href="http://www.btl411.com">BTL411.com</a>|</li>
		</div>
	</ul>
</div>

<div class="header_ad" style="margin-left:25px;"><div align="center"><div style="margin:0 auto;width:970px;position:relative;border:1px solid #ddd;"><a target="_blank" href="http://b.btlnews.com/p/1347" style="margin-bottom:0px;margin-top:0;"><img border="0" src="/banner-view.php?bi=1347" alt="null" title="null" style="margin-bottom:0px;margin-top:0;" width="970" height="250"></a></div><div style="position:relative;margin-top:0;margin-bottom:5px;top:0px;width:970px;text-align:right;"></div></div></div>

<table id="logo-bar"><tr>
<td><div class="header_logo" id="logo-bar-logo"><a href="http://www.btlnews.com/"><img src="http://www.btlnews.com/images/BTL_front_logo.jpg"></a></div></td>
<th><div class="header_ad"><div align="center"></div></div></th>
</tr></table>

    </div>




   	


</div>

</div>


<div id="header_cat"><div class="header_cat">Filed in: 
<a href="http://www.btlnews.com/section/awards/" rel="category tag">Awards</a>, <a href="http://www.btlnews.com/section/awards/contender-portfolios/" rel="category tag">Contender Portfolios</a>, <a href="http://www.btlnews.com/section/crafts/costume-design/" rel="category tag">Costume Design</a>, <a href="http://www.btlnews.com/section/crafts/" rel="category tag">Crafts</a>, <a href="http://www.btlnews.com/section/crafts/direction/" rel="category tag">Direction</a>, <a href="http://www.btlnews.com/section/crafts/editing/" rel="category tag">Editing</a>, <a href="http://www.btlnews.com/section/featured/" rel="category tag">Featured</a>, <a href="http://www.btlnews.com/section/industry-sector/film/" rel="category tag">Film</a>, <a href="http://www.btlnews.com/section/industry-sector/" rel="category tag">Industry Sector</a>, <a href="http://www.btlnews.com/section/news/" rel="category tag">News</a>, <a href="http://www.btlnews.com/section/crafts/sound/" rel="category tag">Sound</a></div><div class="header_cat2"><form method="get" id="searchform" action="http://www.btlnews.com/">
<input type="text" class="search_input" value="Search Below the Line" name="s" id="s" 
onclick="this.select();">
<input type="submit" id="searchsubmit" value="Search" align="right"/></form></div></div>
<div id="mainwrapper">
<div id="sidebar">
<div class="side-widget"><h2>Social Media</h2><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='https://www.facebook.com/BTLNews' target='_blank' title='Visit Us On Facebook'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.twitter.com/below_the_line' target='_blank' title='Visit Us On Twitter'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a></div></div><div class="side-widget"><h2>Voice of the Crew</h2><iframe width='160' height='180' src='//www.youtube.com/embed/RGX_q_2Mo98?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Kubo and The Two Strings: Creating The VFX Masterpiece</p>

</div><div class="side-widget"><h2>Sections</h2><div id="navigation"><ul>
	<li class="cat-item cat-item-23"><a href="http://www.btlnews.com/section/awards/" >Awards</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://www.btlnews.com/section/awards/contender-portfolios/" >Contender Portfolios</a>
</li>
	<li class="cat-item cat-item-6748"><a href="http://www.btlnews.com/section/awards/emmy-watch/" >Emmy Watch</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.btlnews.com/section/awards/for-your-consideration/" >For Your Consideration</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.btlnews.com/section/commentary/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-25"><a href="http://www.btlnews.com/section/commentary/director-series/" >Director Series</a>
</li>
	<li class="cat-item cat-item-6641"><a href="http://www.btlnews.com/section/commentary/facility-in-focus/" >Facility in Focus</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.btlnews.com/section/commentary/union-roundup/" >Union Roundup</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.btlnews.com/section/community/" >Community</a>
<ul class='children'>
	<li class="cat-item cat-item-6645"><a href="http://www.btlnews.com/section/community/upcoming-events/" >Events</a>
</li>
	<li class="cat-item cat-item-6646"><a href="http://www.btlnews.com/section/community/film-trailers/" >Film Trailers</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.btlnews.com/section/community/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6680"><a href="http://www.btlnews.com/section/community/the-student-lens/" >The Student Lens</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.btlnews.com/section/community/whos-where/" >Who&#039;s Where?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.btlnews.com/section/crafts/" >Crafts</a>
<ul class='children'>
	<li class="cat-item cat-item-6642"><a href="http://www.btlnews.com/section/crafts/animation/" >Animation</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.btlnews.com/section/crafts/production-design/" >Art Direction</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.btlnews.com/section/crafts/camera/" >Camera</a>
</li>
	<li class="cat-item cat-item-3446"><a href="http://www.btlnews.com/section/crafts/costume-design/" >Costume Design</a>
</li>
	<li class="cat-item cat-item-3451"><a href="http://www.btlnews.com/section/crafts/direction/" >Direction</a>
</li>
	<li class="cat-item cat-item-3448"><a href="http://www.btlnews.com/section/crafts/editing/" >Editing</a>
</li>
	<li class="cat-item cat-item-6639"><a href="http://www.btlnews.com/section/crafts/makeup/" >Makeup</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.btlnews.com/section/crafts/post-production/" >Postproduction</a>
</li>
	<li class="cat-item cat-item-3447"><a href="http://www.btlnews.com/section/crafts/sound/" >Sound</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.btlnews.com/section/crafts/visual-fx/" >Visual FX</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.btlnews.com/section/gear/" >Gear</a>
</li>
	<li class="cat-item cat-item-6649"><a href="http://www.btlnews.com/section/industry-sector/" >Industry Sector</a>
<ul class='children'>
	<li class="cat-item cat-item-6653"><a href="http://www.btlnews.com/section/industry-sector/commercials/" >Commercials</a>
</li>
	<li class="cat-item cat-item-6650"><a href="http://www.btlnews.com/section/industry-sector/film/" >Film</a>
</li>
	<li class="cat-item cat-item-6699"><a href="http://www.btlnews.com/section/industry-sector/new-media/" >New Media</a>
</li>
	<li class="cat-item cat-item-6652"><a href="http://www.btlnews.com/section/industry-sector/television-sector/" >Television</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.btlnews.com/section/news/" >News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.btlnews.com/section/film-reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-6626"><a href="http://www.btlnews.com/section/film-reviews/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-3449"><a href="http://www.btlnews.com/section/film-reviews/theatrical/" >Film Releases</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.btlnews.com/section/screening-series/" >Screening Series</a>
</li>
	<li class="cat-item cat-item-6697"><a href="http://www.btlnews.com/section/sponsored-content/" >Sponsored Content</a>
</li>
</ul>
</div>

</div>

</div>	<div id="leftcontent">


	
<div id="addthis">			
<div class="addthis_toolbox addthis_default_style" addthis:url="http://www.btlnews.com/awards/73480/" addthis:title="Contenders &amp;#8211; &lt;em&gt;Fences&lt;/em&gt;"><a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_delicious"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_favorites"></a>
<span class="addthis_separator">|</span>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_pdfonline"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=btlnews"></script></div>

 

		<div class="post" id="post-73480">
			<h1>Contenders &#8211; <em>Fences</em></h1>
<div class="entry">
				<div class="meta">
				<div class="date">December 22, 2016				| By <a href="http://www.btlnews.com/author/doreen-alexander-child/" title="Posts by Doreen Alexander Child" rel="author">Doreen Alexander Child</a></div>	</div>
		
			 
				 <div id="attachment_73483" style="width: 310px" class="wp-caption alignleft"><a href="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3.jpg"><img class="wp-image-73483 size-medium" src="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3-300x200.jpg" alt="Denzel Washington and Stephen Henderson in Fences" width="300" height="200" srcset="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3-300x200.jpg 300w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3-768x511.jpg 768w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3-1024x682.jpg 1024w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences3.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Denzel Washington and Stephen Henderson in Fences</p></div>
<p class="p1"><span class="s1">Based on the magnificently brutal, Pulitzer Prize winning play by <strong>August</strong> <strong>Wilson</strong>, <i>Fences</i> is a family drama directed by the lauded <strong>Denzel</strong> <strong>Washington</strong>. Washington serves double duty on the project as he also plays the fifty year old Troy, a hard working garbage collector in sullen 1950s Pittsburgh. Despite his inherent athletic talents, Troy’s burden to bear is that he was too old (and obviously too black), to play major league baseball while he was young. His bitterness informs his life and is palpable as he allows it to sour his relationship with his equally gifted son Cory (played by <strong>Jovan</strong> <strong>Adepo</strong>), who is being scouted for college football scholarships. Cory’s long suffering mother Rose, played by <strong>Viola</strong> <strong>Davis</strong>, reprises her role from the 2010 Broadway play, as does much of the cast, including Troy’s best friend, the congenial Bono (the flawless <strong>Stephen</strong> <strong>Henderson</strong>), brain damaged WWII veteran brother, Gabriel (the ethereal <strong>Mykelti</strong> <strong>Williamson</strong>), as well as Troy’s first son, Lyons (<strong>Russell</strong> <strong>Hornsby</strong>). </span></p>
<p class="p1"><span class="s1">One of the points of contention in the family becomes clear when Rose understands that a college scholarship will obviously open doors for her youngest son, Cory, while the illiterate yet highly verbose Troy, wants a securely proven, paved path for his son, such as working twelve hour shifts at a grocery store. Troy still carries the guilt of being negligent for not being around for the raising of his older musician son Lyons, who seems to only come around to borrow money. His mother is happy to support his creative endeavors, but the awkward dynamic between father and son only remind us how hard Troy’s life truly is and evokes the spirit of Willy Loman.</span></p>
<div id="attachment_73482" style="width: 210px" class="wp-caption alignright"><a href="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2.jpg"><img class="size-medium wp-image-73482" src="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2-200x300.jpg" alt="Viola Davis in Fences" width="200" height="300" srcset="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2-200x300.jpg 200w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2-768x1153.jpg 768w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2-682x1024.jpg 682w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences2.jpg 999w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Viola Davis in Fences</p></div>
<p class="p1"><span class="s1">When the film’s composer, <strong>Marcelo</strong> <strong>Zarvos</strong> first read the play, he said he loved it and “like everyone else in the world, was a huge fan of Denzel Washington.” However, because the original play worked so well without music, Zarvos was charged with the job of creating a sense of flow that wouldn’t necessarily drive the film, just subtly enhance it. One of Zavos’ major contributions, was the suggestion to Washington and the producers that “this work should NOT have a bluesy or jazzy score, but something more universal that would support the performances themselves.”<span class="Apple-converted-space"> </span>Washington took this note under consideration, and his trust allowed Zarvos to weave together a haunting, achingly brooding score that is on the wavelength of film greats such as <strong>Howard</strong> <strong>Shore</strong> and <strong>Bernard</strong> <strong>Hermann</strong>.</span></p>
<p class="p1"><span class="s1">Zarvos also worked closely with Oscar winning sound mixer, <strong>Willie D. Burton</strong>, CAS, known for such indelible films as <i>The Shawshank Redemption</i>, <i>Seven</i>, and <i>Indiana Jones</i>. Twice nominated for the BAFTA Awards, Burton was also nominated for an Emmy for his work on <i>Roots</i>.</span></p>
<p class="p1"><span class="s1">Zarvos related that in every music meeting, both Burton and Washington were always there, which was unusual. Burton noted that “Denzel has an inclusive way of working,” which is ideal and unlike some of the sound mixer’s other experiences on a crew.</span></p>
<p class="p1"><span class="s1">Theatre and film costume designer <strong>Sharen</strong> <strong>Davis</strong> had previously worked with Burton on <i>The Help</i> and <i>Dream Girls</i>, and has also been nominated for two Oscars. Beloved by directors, the designer is known for the highly marketable <i>The Magnificent Seven</i>, <i>Godzilla</i> (2014), and Tarantino’s <i>Django Unchained</i>. Having worked with both Burton and Washington as a veteran crew member from previous projects, Davis had a shorthand with the team and especially the director, from her work on <i>Antwone Fisher </i>and <i>Devil in A Blue Dress</i>. Her 1950s costuming is impeccably detailed and defines the characters&#8217; arcs with their lived in, yet well cared for clothes. </span></p>
<p class="p1"><span class="s1">Rose’s often shown ironing is an important detail that underlines her pride in family.</span></p>
<div id="attachment_73481" style="width: 310px" class="wp-caption alignleft"><a href="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley.jpg"><img class="size-medium wp-image-73481" src="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley-300x200.jpg" alt="Composer Marcelo Zarvos during the Scoring Session for Fences. Photo Credit: Chris Frawley." width="300" height="200" srcset="http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley-300x200.jpg 300w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley-768x512.jpg 768w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley-1024x683.jpg 1024w, http://www.btlnews.com/wp-content/uploads/2016/12/LR-Fences-Marcelo-Zarvos-5-Photo-Credit-Chris-Frawley.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Composer Marcelo Zarvos during the Scoring Session for Fences, Photo Credit: Chris Frawley</p></div>
<p class="p1"><span class="s1">Award winning production designer, <strong>David</strong> <strong>Gropman</strong>, also comes with a foundation in theatre and was nominated for the Joseph Jefferson Award for the play, <em>Hysteria at Steppenwolf</em>. Known in cinema for his meticulous work on such disparate films as <i>The Cider House Rules</i>, <i>Hairspray</i>, <i>Life of Pi</i>, <i>The Human Stain</i>, and <i>Doubt</i>, Gropman was tasked to generate an authentically grey, dismal, yet unremittingly proud 1957s Pittsburgh. Actually shot in the Hill District, in Pennsylvania, neighbors made work easy for the crew and provided dozens of local residents as extras. One neighbor fondly related that Denzel had a party for the neighborhood when they wrapped. Inspired by photos from <strong>Teenie</strong> <strong>Harris</strong>, Gropman included vintage 1950s cars and Hill District retro signage form the Granville Hotel and the <i>Pittsburgh Courier</i>. The production designer can be viewed as lucky, in that Pittsburgh has stubbornly managed to hold on to its old school essence. <span class="Apple-converted-space">       </span></span></p>
<p class="p1"><span class="s1">Editor, <strong>Hughes</strong> <strong>Winborne</strong>, ACE, who has the versatility to jump from <i>The Help</i>, <i>Guardians of The Galaxy</i> and TV’s beloved <em>Alias</em> with <strong>Jennifer</strong> <strong>Garner</strong>, may have had the toughest job in weaving together the fragility of a family saga while staying true to the dialogue heavy original play. It was always Washington’s vision to serve the spirit of August Wilson, and cutting together such an inherently stagy production was like stitching the Queen’s bridal gown. Winning the Oscar for 2005’s <i>Crash</i>, Winborne was already also one of Denzel Washington’s film family, as they worked on the director’s film, <i>The Great Debaters</i>.</span></p>
<p class="p1"><span class="s1">By cultivating trust and inclusiveness on the set of <i>Fences</i>, Washington surrounded himself with the best at their individual crafts. By showing patriarchal tenderness and acceptance to his crew, despite his own character’s brutal cruelty as a father, the director has culled together an epic saga that has earned every flinching, heartbreaking moment that will soak into your skin, whether you’re ready or not. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73480" class="share-facebook sd-button share-icon" href="http://www.btlnews.com/awards/73480/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73480" class="share-twitter sd-button share-icon" href="http://www.btlnews.com/awards/73480/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73480" class="share-google-plus-1 sd-button share-icon" href="http://www.btlnews.com/awards/73480/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73480" class="share-linkedin sd-button share-icon" href="http://www.btlnews.com/awards/73480/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.btlnews.com/awards/73480/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.btlnews.com/awards/73480/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
			</div>	
		</div>
	
		</div>
    <!-- begin RIGHT sidebar -->
		<div id="secondsidebar">



				<div style="margin-bottom:12px;"><a href="http://www.findfilmwork.com"><img src="/images/BTL_box_ad.gif" width="311" height="250" alt="BTL Production Listings" title="BTL Production Listings"/></a></div><div class="side-widget"><h2><a href="http://www.btlnews.com/section/news">Latest Headlines</a></h2><div class="news-date"><em>December 22, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/awards/73480/"> &#149; Contenders &#8211; <em>Fences</em></a></li></ul>
<div class="news-date"><em>December 22, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/community/siggraph-2017-conference-opens-submissions/"> &#149; SIGGRAPH 2017 Conference Opens Submissions</a></li></ul>
<div class="news-date"><em>December 22, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/community/lion-producers-distributors-commit-match-first-50000-contributions-lionheart-social-impact-campaign/"> &#149; <em>Lion</em> Producers &#038; Distributors Commit to Match First $50,000 in Contributions to #LionHeart Social Impact Campaign</a></li></ul>
<div class="news-date"><em>December 21, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/community/smpte-reveals-finalists-vista-project-student-filmmaking-competition/"> &#149; SMPTE Reveals Finalists for the Vista Project Student Filmmaking Competition</a></li></ul>
<div class="news-date"><em>December 21, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/gear/avid-launches-music-creation-cloud-enabled-collaboration-innovations-pro-tools/"> &#149; Avid Launches Music Creation and Cloud-enabled Collaboration Innovations for Pro Tools</a></li></ul>
<div class="news-date"><em>December 21, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/news/73461/"> &#149; FX Networks Research Releases Scripted Series Chart</a></li></ul>
<div class="news-date"><em>December 21, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/awards/7-features-advance-race-makeup-hairstyling-oscar/"> &#149; 7 Features Advance in Race for Makeup &#038; Hairstyling Oscar</a></li></ul>
<div style="font-family: Arial, Helvetica; font-size: 14pt; text-align: right; color: #39368C;"><a href="http://www.btlnews.com/section/news">View More Headlines</a></style></div></div><div class="side-widget"><h2><a href="http://screenings.btlnews.com/">Screening Series Upcoming</a></h2><div style="float:left;"><a href="http://screenings.btlnews.com/"><img width="86" height="130" src="http://screenings.btlnews.com/images/indexes/4639832.jpg" border="0"></a></div><div style="font-size:14pt;text-align:left;"><a href="http://screenings.btlnews.com/">LOVING-w/Special Event Celebrating Photographer Grey Villet w/ Q&amp;A and Reception</a></div><div style="text-align:right;font-style:italic;font-size:12pt;">Jan 3rd, 2017</div></div><div class="side-widget"><h2>Video of the Day</h2><iframe width='280' height='180' src='//www.youtube.com/embed/Jw-utFAnnDE?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption"><a href="http://www.paramountguilds.com/arrival/screenings/">Click here to find upcoming screening times.</a></p></div>		</div>
		






</div>

<div id="footer">
<div class="footer">
<a href="http://www.btlnews.com">Home</a> &#149;
<a href="http://www.btlnews.com/contact">Contact</a> &#149;
<a href="http://www.btlnews.com/media-kit">Media Kit</a> &#149;
<a href="http://www.btlnews.com/rss">RSS Feeds</a> &#149;
<a href="http://www.findscreeningrooms.com">Screening Rooms</a> &#149;
<a href="http://screenings.btlnews.com">Screening Series</a> &#149;
<a href="http://www.findfilmwork.com">Production Listings</a> &#149;
<a href="http://www.findstages.com">Stages</a> &#149;
<a href="http://www.btlnews.com">BTL411.com</a>
       
</div>

    Copyright &copy; 2016 <a href="http://www.btlnews.com">Below The Line</a>. All Rights Reserved.<br />
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-1695012-4");pageTracker._initData();pageTracker._trackPageview();</script>

<script type="text/javascript">
	twttr.anywhere(function (T) {
		T.linkifyUsers();
	});
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>	<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/awards/73480/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.btlnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9FPzs_NTc0r0S1KLcip1MvNzAMA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9AtyM_JKdYHk7pZxQA.js"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WLy9IL8rPyAcA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnewsfw = {"prev":"<span class=\"visually-hidden\">Prev<\/span>","next":"<span class=\"visually-hidden\">Next<\/span>","perpage":null,"numberposts":null,"truncate":null,"title_limit":null,"ajaxurl":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","security":"ba551a06de"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9DNSy0v1k1LTU3RLc9MSU8t0c8qhgmnlevlZubpGOqnJhZX6paUZ5aUpBahqM3JTAKrB_N0cSnTMQGZmJqblJoCMhAA.js"></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'35323018',post:'73480',tz:'-8',srv:'www.btlnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35323018', '73480' ]);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d587b7a6de","applicationID":"11648984","transactionName":"NQRSNUsACkYCAEJRXwxOcQJNCAtbTBBfVlcOBA==","queueTime":0,"applicationTime":869,"atts":"GUNRQwMaGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using memcached
Page Caching using memcached
Database Caching 3/24 queries in 0.095 seconds using memcached
Object Caching 1389/1453 objects using memcached
Application Monitoring using New Relic

 Served from: www.btlnews.com @ 2016-12-22 21:48:04 by W3 Total Cache -->