<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/cache/minify/000000/jY5RCgIxDEQvZIgewZMssY1LtNuWJkvt7e1aBT8U_QlD3swwezxZQLUWeHfAmkGicYlAXnHIo9dOyK2FbqDJCQVY2AtBFT-zoVMdBRP5ReJvc6CWVvuzdKzKKQTFx4WO-pNJG1gV6xvhzOxfyW-gZy5smdwVJ4kOZ45cxKWon-Wbfxvz1Hc.css" media="all" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="robots" content="index,follow" />    
        <meta name="keywords" content="Morning News," />    

    <title>Contender, Justin Timberlake, Best Song “Can’t Stop the Feeling,” Trolls - Below the Line | Below the Line</title>

    
    <link rel="alternate" type="application/rss+xml" title="Below the Line RSS Feed" href="http://www.btlnews.com/feed/" />
	<link rel="pingback" href="http://www.btlnews.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles7.css" />
<![endif]-->
<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.btlnews.com/wp-content/themes/btl/images/pngfix.js"></script>
<![endif]-->

			<script type="text/javascript">
		var ajaxurl = 'http://www.btlnews.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When Justin Timberlake was approached to voice Branch in the animated film, Trolls, he was also pitched the idea of making the music “exciting.”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contender, Justin Timberlake, Best Song “Can’t Stop the Feeling,” Trolls - Below the Line" />
<meta property="og:description" content="When Justin Timberlake was approached to voice Branch in the animated film, Trolls, he was also pitched the idea of making the music “exciting.”" />
<meta property="og:url" content="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/" />
<meta property="og:site_name" content="Below the Line" />
<meta property="article:publisher" content="https://www.facebook.com/BTLNews" />
<meta property="article:tag" content="Morning News" />
<meta property="article:section" content="Awards" />
<meta property="article:published_time" content="2017-02-08T16:07:24+00:00" />
<meta property="article:modified_time" content="2017-02-08T16:12:48+00:00" />
<meta property="og:updated_time" content="2017-02-08T16:12:48+00:00" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake-225x300.jpg" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2-300x194.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Justin Timberlake was approached to voice Branch in the animated film, Trolls, he was also pitched the idea of making the music “exciting.”" />
<meta name="twitter:title" content="Contender, Justin Timberlake, Best Song “Can’t Stop the Feeling,” Trolls - Below the Line" />
<meta name="twitter:site" content="@below_the_line" />
<meta name="twitter:image" content="http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake-225x300.jpg" />
<meta name="twitter:creator" content="@below_the_line" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.btlnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>



<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzdAz1ywt0M_NKUovydBNTiqFK9CAiQAEA.js"></script>
<script type='text/javascript' src='http://platform.twitter.com/anywhere.js?id=dX0ayAA9Aew1PhLZJn3qQ&#038;v=1'></script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9EvLk_LT8pKTS4BAA.js"></script>
<link rel='https://api.w.org/' href='http://www.btlnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.btlnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.btlnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://wp.me/p2od86-je1' />
<link rel="alternate" type="application/json+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Fawards%2Fcontender-justin-timberlake-best-song-cant-stop-feeling-trolls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Fawards%2Fcontender-justin-timberlake-best-song-cant-stop-feeling-trolls%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery('div#register-box').css('cursor', 'pointer');
		jQuery('div#register-box a').css('text-decoration', 'none !important');
		jQuery('div#register-box').click(function(){
//			window.location = 'http://www.findfilmwork.com/registration.php?t=btlnews';
			window.location = 'http://www.findfilmwork.com';
		});
	});
</script>

<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9BNzkhPy88rKc6sSkXjAgA.js"></script>
<script type='text/javascript'>var zoomImagesBase = 'http://www.btlnews.com/wp-content/plugins/wp-fancyzoom/';</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9BNS8xLrqzKz8_VzyrWTc_JT0rM0XcDiUUBxXQMCSrxCPH1QVeWmJKSkp-bk5-YklqWmlcCAA.js"></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>



<style type='text/css'>
	body { width: 1024px; }
	#sidebar { width: 179px; }
	#sidebar .side-widget { width: 160px; }
	#secondsidebar { width: 290px; display:  }
	#secondsidebar .side-widget { width: 280px; }
	#leftcontent { width: 475px; float: left; margin: 0 0 0 30px;}
        
#leftcontent-one-sidebar { width: 775px; float: left; padding: 0 0 0 15px;}

 #twocol, #threecol, #threecol2, .commentlist { width: 475; float: left; padding: 0 0 0 0px;} 
	#leftcontent img { max-width: 554px; }
	#title { float: left; }
	#description { clear: left; float: left; }
	#headerad { float: right; margin: 18px 0 0 0; }
</style>

</head>

<body>

<div id="header">


<div id="sub-navigation">
	<ul>
		<li><a href="http://www.btlnews.com/">Home</a>|</li>
		<li><a href="http://www.btlnews.com/contact">Contact</a>|</li>
		<li><a href="http://www.btlnews.com/media-kit">Media Kit</a>|</li>
		<li><a href="http://www.btlnews.com/rss">RSS Feeds</a></li></ul>
		<div id="sub-navigation-right">
			<li><a href="http://www.findscreeningroom.com">Screening Rooms</a></li>
			<li><a href="http://screenings.btlnews.com">Screening Series</a>|</li>
			<li><a href="http://www.findfilmwork.com">Production Listings</a>|</li>
			<li><a href="http://www.findstages.com">Stages</a>|</li>
			<li><a href="http://www.btl411.com">BTL411.com</a>|</li>
		</div>
	</ul>
</div>

<div class="header_ad" style="margin-left:25px;"><div align="center"></div></div>

<table id="logo-bar"><tr>
<td><div class="header_logo" id="logo-bar-logo"><a href="http://www.btlnews.com/"><img src="http://www.btlnews.com/images/BTL_front_logo.jpg"></a></div></td>
<th><div class="header_ad"><div align="center"></div></div></th>
</tr></table>

    </div>




   	


</div>

</div>


<div id="header_cat"><div class="header_cat">Filed in: 
<a href="http://www.btlnews.com/section/awards/" rel="category tag">Awards</a>, <a href="http://www.btlnews.com/section/awards/contender-portfolios/" rel="category tag">Contender Portfolios</a>, <a href="http://www.btlnews.com/section/crafts/" rel="category tag">Crafts</a>, <a href="http://www.btlnews.com/section/featured/" rel="category tag">Featured</a>, <a href="http://www.btlnews.com/section/industry-sector/film/" rel="category tag">Film</a>, <a href="http://www.btlnews.com/section/industry-sector/" rel="category tag">Industry Sector</a>, <a href="http://www.btlnews.com/section/news/" rel="category tag">News</a>, <a href="http://www.btlnews.com/section/crafts/sound/" rel="category tag">Sound</a></div><div class="header_cat2"><form method="get" id="searchform" action="http://www.btlnews.com/">
<input type="text" class="search_input" value="Search Below the Line" name="s" id="s" 
onclick="this.select();">
<input type="submit" id="searchsubmit" value="Search" align="right"/></form></div></div>
<div id="mainwrapper">
<div id="sidebar">
<div class="side-widget"><h2>Social Media</h2><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='https://www.facebook.com/BTLNews' target='_blank' title='Visit Us On Facebook'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.twitter.com/below_the_line' target='_blank' title='Visit Us On Twitter'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a></div></div><div class="side-widget"><h2>Voice of the Crew</h2><iframe width='160' height='180' src='//www.youtube.com/embed/RGX_q_2Mo98?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Kubo and The Two Strings: Creating The VFX Masterpiece</p>

</div><div class="side-widget"><h2>Sections</h2><div id="navigation"><ul>
	<li class="cat-item cat-item-23"><a href="http://www.btlnews.com/section/awards/" >Awards</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://www.btlnews.com/section/awards/contender-portfolios/" >Contender Portfolios</a>
</li>
	<li class="cat-item cat-item-6748"><a href="http://www.btlnews.com/section/awards/emmy-watch/" >Emmy Watch</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.btlnews.com/section/awards/for-your-consideration/" >For Your Consideration</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.btlnews.com/section/commentary/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-25"><a href="http://www.btlnews.com/section/commentary/director-series/" >Director Series</a>
</li>
	<li class="cat-item cat-item-6641"><a href="http://www.btlnews.com/section/commentary/facility-in-focus/" >Facility in Focus</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.btlnews.com/section/commentary/union-roundup/" >Union Roundup</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.btlnews.com/section/community/" >Community</a>
<ul class='children'>
	<li class="cat-item cat-item-6645"><a href="http://www.btlnews.com/section/community/upcoming-events/" >Events</a>
</li>
	<li class="cat-item cat-item-6646"><a href="http://www.btlnews.com/section/community/film-trailers/" >Film Trailers</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.btlnews.com/section/community/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6680"><a href="http://www.btlnews.com/section/community/the-student-lens/" >The Student Lens</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.btlnews.com/section/community/whos-where/" >Who&#039;s Where?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.btlnews.com/section/crafts/" >Crafts</a>
<ul class='children'>
	<li class="cat-item cat-item-6642"><a href="http://www.btlnews.com/section/crafts/animation/" >Animation</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.btlnews.com/section/crafts/production-design/" >Art Direction</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.btlnews.com/section/crafts/camera/" >Camera</a>
</li>
	<li class="cat-item cat-item-3446"><a href="http://www.btlnews.com/section/crafts/costume-design/" >Costume Design</a>
</li>
	<li class="cat-item cat-item-3451"><a href="http://www.btlnews.com/section/crafts/direction/" >Direction</a>
</li>
	<li class="cat-item cat-item-3448"><a href="http://www.btlnews.com/section/crafts/editing/" >Editing</a>
</li>
	<li class="cat-item cat-item-6639"><a href="http://www.btlnews.com/section/crafts/makeup/" >Makeup</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.btlnews.com/section/crafts/post-production/" >Postproduction</a>
</li>
	<li class="cat-item cat-item-3447"><a href="http://www.btlnews.com/section/crafts/sound/" >Sound</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.btlnews.com/section/crafts/visual-fx/" >Visual FX</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.btlnews.com/section/gear/" >Gear</a>
</li>
	<li class="cat-item cat-item-6649"><a href="http://www.btlnews.com/section/industry-sector/" >Industry Sector</a>
<ul class='children'>
	<li class="cat-item cat-item-6653"><a href="http://www.btlnews.com/section/industry-sector/commercials/" >Commercials</a>
</li>
	<li class="cat-item cat-item-6650"><a href="http://www.btlnews.com/section/industry-sector/film/" >Film</a>
</li>
	<li class="cat-item cat-item-6699"><a href="http://www.btlnews.com/section/industry-sector/new-media/" >New Media</a>
</li>
	<li class="cat-item cat-item-6652"><a href="http://www.btlnews.com/section/industry-sector/television-sector/" >Television</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.btlnews.com/section/news/" >News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.btlnews.com/section/film-reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-6626"><a href="http://www.btlnews.com/section/film-reviews/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-3449"><a href="http://www.btlnews.com/section/film-reviews/theatrical/" >Film Releases</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.btlnews.com/section/screening-series/" >Screening Series</a>
</li>
	<li class="cat-item cat-item-6697"><a href="http://www.btlnews.com/section/sponsored-content/" >Sponsored Content</a>
</li>
</ul>
</div>

</div>

</div>	<div id="leftcontent">


	
<div id="addthis">			
<div class="addthis_toolbox addthis_default_style" addthis:url="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/" addthis:title="Contender, Justin Timberlake, Best Song “Can’t Stop the Feeling,” &lt;em&gt;Trolls&lt;/em&gt;"><a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_delicious"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_favorites"></a>
<span class="addthis_separator">|</span>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_pdfonline"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=btlnews"></script></div>

 

		<div class="post" id="post-73905">
			<h1>Contender, Justin Timberlake, Best Song “Can’t Stop the Feeling,” <em>Trolls</em></h1>
<div class="entry">
				<div class="meta">
				<div class="date">February 8, 2017				| By <a href="http://www.btlnews.com/author/maryannskweres/" title="Posts by Mary Ann Skweres" rel="author">Mary Ann Skweres</a></div>	</div>
		
			 
				 <p class="p1"><span class="s1"><a href="http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake.jpg"><img class="alignleft size-medium wp-image-73908" src="http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake-225x300.jpg" alt="LR-Timberlake" width="225" height="300" srcset="http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake-225x300.jpg 225w, http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake-768x1024.jpg 768w, http://www.btlnews.com/wp-content/uploads/2017/02/LR-Timberlake.jpg 1125w" sizes="(max-width: 225px) 100vw, 225px" /></a>When actor <b>Justin Timberlake </b>was approached to voice the character of Branch in the animated film, <i>Trolls</i>, he was also pitched the idea of making the music “exciting.” Timberlake thought producing the music would be an “amazing opportunity,” but quickly realized he was taking on a lot of work and responsibility. </span></p>
<p class="p1"><span class="s1">Halfway kidding he admitted, “I didn’t want the blame if it didn’t work out.” Ultimately, it all came together and he had fun working on the music, trying to make the characters as funny as possible. Timberlake feels there is a place for music in films even more now than during the Golden Age of Hollywood, saying, “That’s exciting to me.”</span></p>
<p class="p1"><span class="s1">When Timberlake joined the production, the director <strong>Mike</strong> <strong>Mitchell</strong> had already been listening to hundreds of songs, trying to find the perfect needle-drop music for the film’s musical set-pieces, because in any great musical, story doesn’t stop for the musical number; whatever the song is saying continues the story. The production had already secured familiar songs such as <b>Lionel Richie</b>’s “Hello” and <b>Cyndi Lauper</b>’s “True Colors.” </span></p>
<p class="p1"><span class="s1">“When I saw &#8216;True Colors&#8217; in there I was like, ‘There is no way you will find anything better. I hope you guys cleared that,’” revealed Timberlake. “Choosing &#8216;September&#8217; to be bookends on the movie was something Mike and I pitched back and forth. We took it to everyone else and they loved the idea.”</span></p>
<p class="p1"><span class="s1">Timberlake helped fill in the song list for the film, although a lot of music – medleys of songs he put together for certain moments – did not make it into the movie due to time constraints. (Keep you eyes and ears open for <i>Trolls 2</i>). </span></p>
<p class="p1"><span class="s1">In addition to the director and music producer <b>Eric Goldman</b>, a team of people was already collaborating on the music when Timberlake joined the production. With the focus on characters and story, the classic songs were freshened up by new arrangements that gave the old tunes a new sound. </span></p>
<p class="p1"><span class="s1">Many of the songs were not just sung by Timberlake and co-stars <b>Anna Kendrick</b> and <b>Zooey Deschanel</b>, but were ensemble pieces sung by a chorus of characters that included <b>Christine Baranki</b>, <b>Russell Brand</b>, <b>Gwen Stefani</b> and <b>John Cleese</b>. Music recording was done in much the same way as the voice recording was done for the animation.</span></p>
<div id="attachment_73090" style="width: 310px" class="wp-caption alignright"><a href="http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2.jpg"><img class="size-medium wp-image-73090" src="http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2-300x194.jpg" alt="Caption: (L-R) TROLLS co-director Walt Dohrn, Anna Kendrick, Justin Timberlake, and director Mike Mitchell in the recording studio at DreamWorks Animation in Glendale, California." width="300" height="194" srcset="http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2-300x194.jpg 300w, http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2-768x498.jpg 768w, http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2-1024x664.jpg 1024w, http://www.btlnews.com/wp-content/uploads/2016/11/LR-trolls2.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Caption: (L-R) TROLLS co-director Walt Dohrn, Anna Kendrick, Justin Timberlake, and director Mike Mitchell in the recording studio at DreamWorks Animation in Glendale, California.</p></div>
<p class="p1"><span class="s1">“The same way the actors would do voice sessions for their characters, they would come in on days that they were available. I would come in and record their voices on the songs and make sure it sounded that way we wanted it to sound,” shared Timberlake. “I’m lucky because all the cast can sing very well. Zooey Deschanel does an amazing vocal and comedic performance with Lionel Richie’s &#8216;Hello.&#8217; She really went for it. That was the least challenging part. I felt it was kind of an embarrassment of riches because of the cast I had.”</span></p>
<p class="p1"><span class="s1">Timberlake produced three original songs for the movie. The most challenging part was writing the film’s finale, “Can’t Stop the Feeling.” Timberlake stated he had never had a writing experience quite like he had creating that song because it had such a specific emotional pretense. </span></p>
<p class="p1"><span class="s1">“I think I put a lot of pressure on myself because, ironically, this was the first time I was songwriting and acting in the same movie,” shared Timberlake. “I really wanted it to get great.” </span></p>
<p class="p1"><span class="s1">With an Oscar nomination for the song, it seems Timberlake has succeeded.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73905" class="share-facebook sd-button share-icon" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73905" class="share-twitter sd-button share-icon" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73905" class="share-google-plus-1 sd-button share-icon" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73905" class="share-linkedin sd-button share-icon" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
			</div>	
		</div>
	
		</div>
    <!-- begin RIGHT sidebar -->
		<div id="secondsidebar">



				<div style="margin-bottom:12px;"><a href="http://www.findfilmwork.com"><img src="/images/BTL_box_ad.gif" width="311" height="250" alt="BTL Production Listings" title="BTL Production Listings"/></a></div><div class="side-widget"><h2><a href="http://www.btlnews.com/section/news">Latest Headlines</a></h2><div class="news-date"><em>February 9, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/community/ves-awards-welcome-jungle/"> &#149; VES Awards: Welcome to the “Jungle”</a></li></ul>
<div class="news-date"><em>February 9, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/community/sundanceslamdance-female-directed-narratives/"> &#149; Sundance/Slamdance Female Directed Narratives</a></li></ul>
<div class="news-date"><em>February 8, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/community/annies-showcase-animation-across-myriad-media/"> &#149; Annies Showcase Animation Across Myriad Media</a></li></ul>
<div class="news-date"><em>February 8, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/"> &#149; Contender, Justin Timberlake, Best Song “Can’t Stop the Feeling,” <em>Trolls</em></a></li></ul>
<div class="news-date"><em>February 7, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/community/73900/"> &#149; Live Action-Focused Production Company UNHEARD/OF Launches With 2017 Super Bowl</a></li></ul>
<div class="news-date"><em>February 7, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/gear/benq-unveils-worlds-first-dlp-4k-uhd-home-cinema-projector-thx-hd-display-certification/"> &#149; BenQ Unveils World&#8217;s First DLP 4K UHD Home Cinema Projector With THX HD Display Certification</a></li></ul>
<div class="news-date"><em>February 6, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/community/rohde-schwarz-named-official-supplier-67th-berlinale/"> &#149; Rohde &#038; Schwarz is named official supplier for the 67th Berlinale</a></li></ul>
<div style="font-family: Arial, Helvetica; font-size: 14pt; text-align: right; color: #39368C;"><a href="http://www.btlnews.com/section/news">View More Headlines</a></style></div></div><div class="side-widget"><h2><a href="http://screenings.btlnews.com/">Screening Series Upcoming</a></h2><div style="float:left;"><a href="http://screenings.btlnews.com/"><img width="86" height="130" src="http://screenings.btlnews.com/images/indexes/5116966.jpg" border="0"></a></div><div style="font-size:14pt;text-align:left;"><a href="http://screenings.btlnews.com/">MANCHESTER BY THE SEA w/ Q&amp;A, NEW YORK Extra Screening Opportunity</a></div><div style="text-align:right;font-style:italic;font-size:12pt;">Feb 12th, 2017</div></div><div class="side-widget"><h2>Video of the Day</h2><iframe width='280' height='180' src='//www.youtube.com/embed/?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div>		</div>
		






</div>

<div id="footer">
<div class="footer">
<a href="http://www.btlnews.com">Home</a> &#149;
<a href="http://www.btlnews.com/contact">Contact</a> &#149;
<a href="http://www.btlnews.com/media-kit">Media Kit</a> &#149;
<a href="http://www.btlnews.com/rss">RSS Feeds</a> &#149;
<a href="http://www.findscreeningrooms.com">Screening Rooms</a> &#149;
<a href="http://screenings.btlnews.com">Screening Series</a> &#149;
<a href="http://www.findfilmwork.com">Production Listings</a> &#149;
<a href="http://www.findstages.com">Stages</a> &#149;
<a href="http://www.btlnews.com">BTL411.com</a>
       
</div>

    Copyright &copy; 2017 <a href="http://www.btlnews.com">Below The Line</a>. All Rights Reserved.<br />
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-1695012-4");pageTracker._initData();pageTracker._trackPageview();</script>

<script type="text/javascript">
	twttr.anywhere(function (T) {
		T.linkifyUsers();
	});
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>	<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/awards/contender-justin-timberlake-best-song-cant-stop-feeling-trolls/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.btlnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9FPzs_NTc0r0S1KLcip1MvNzAMA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9AtyM_JKdYHk7pZxQA.js"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WLy9IL8rPyAcA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnewsfw = {"prev":"<span class=\"visually-hidden\">Prev<\/span>","next":"<span class=\"visually-hidden\">Next<\/span>","perpage":null,"numberposts":null,"truncate":null,"title_limit":null,"ajaxurl":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","security":"23fed58cca"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9DNSy0v1k1LTU3RLc9MSU8t0c8qhgmnlevlZubpGOqnJhZX6paUZ5aUpBahqM3JTAKrB_N0cSnTMQGZmJqblJoCMhAA.js"></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'35323018',post:'73905',tz:'-8',srv:'www.btlnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35323018', '73905' ]);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d587b7a6de","applicationID":"11648984","transactionName":"NQRSNUsACkYCAEJRXwxOcQJNCAtbTBBfVlcOBA==","queueTime":0,"applicationTime":633,"atts":"GUNRQwMaGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using memcached
Page Caching using memcached
Database Caching 9/18 queries in 0.005 seconds using memcached
Object Caching 1371/1390 objects using memcached
Application Monitoring using New Relic

 Served from: www.btlnews.com @ 2017-02-09 18:39:40 by W3 Total Cache -->