<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!d){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[y[n]];return f&&f.push([b,n,r,i]),i}}function p(e,t){w[e]=v(e).concat(t)}function v(e){return w[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var w={},y={},b={on:p,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a};return b}function i(){return new r}function a(){d=!0,s=p.backlog={}}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o(),d=!1;p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=b.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(w,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,w={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-995.min.js"},y=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),b=t.exports={offset:a(),origin:m,features:{},xhrWrappable:y};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/cache/minify/000000/jY5RCgIxDEQvZIgewZMssY1LtNuWJkvt7e1aBT8U_QlD3swwezxZQLUWeHfAmkGicYlAXnHIo9dOyK2FbqDJCQVY2AtBFT-zoVMdBRP5ReJvc6CWVvuzdKzKKQTFx4WO-pNJG1gV6xvhzOxfyW-gZy5smdwVJ4kOZ45cxKWon-Wbfxvz1Hc.css" media="all" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="robots" content="index,follow" />    
        <meta name="keywords" content="Morning News," />    

    <title>Sony Pictures Post Production Services Adds Home Theater Dub Stage For Next Generation Immersive Sound Formats - Below the Line | Below the Line</title>

    
    <link rel="alternate" type="application/rss+xml" title="Below the Line RSS Feed" href="http://www.btlnews.com/feed/" />
	<link rel="pingback" href="http://www.btlnews.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles7.css" />
<![endif]-->
<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.btlnews.com/wp-content/themes/btl/images/pngfix.js"></script>
<![endif]-->

			<script type="text/javascript">
		var ajaxurl = 'http://www.btlnews.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sony Pictures Post Production Services has added a new mix stage dedicated to next-generation home theater audio formats."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sony Pictures Post Production Services Adds Home Theater Dub Stage For Next Generation Immersive Sound Formats - Below the Line" />
<meta property="og:description" content="Sony Pictures Post Production Services has added a new mix stage dedicated to next-generation home theater audio formats." />
<meta property="og:url" content="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/" />
<meta property="og:site_name" content="Below the Line" />
<meta property="article:publisher" content="https://www.facebook.com/BTLNews" />
<meta property="article:tag" content="Morning News" />
<meta property="article:section" content="Crafts" />
<meta property="article:published_time" content="2016-11-22T15:12:14+00:00" />
<meta property="article:modified_time" content="2016-11-22T15:13:36+00:00" />
<meta property="og:updated_time" content="2016-11-22T15:13:36+00:00" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew-300x200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sony Pictures Post Production Services has added a new mix stage dedicated to next-generation home theater audio formats." />
<meta name="twitter:title" content="Sony Pictures Post Production Services Adds Home Theater Dub Stage For Next Generation Immersive Sound Formats - Below the Line" />
<meta name="twitter:site" content="@below_the_line" />
<meta name="twitter:image" content="http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew-300x200.jpg" />
<meta name="twitter:creator" content="@below_the_line" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.btlnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>



<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzdAz1ywt0M_NKUovydBNTiqFK9CAiQAEA.js"></script>
<script type='text/javascript' src='http://platform.twitter.com/anywhere.js?id=dX0ayAA9Aew1PhLZJn3qQ&#038;v=1'></script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9EvLk_LT8pKTS4BAA.js"></script>
<link rel='https://api.w.org/' href='http://www.btlnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.btlnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.btlnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://wp.me/p2od86-j33' />
<link rel="alternate" type="application/json+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Fcrafts%2Fsony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Fcrafts%2Fsony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery('div#register-box').css('cursor', 'pointer');
		jQuery('div#register-box a').css('text-decoration', 'none !important');
		jQuery('div#register-box').click(function(){
//			window.location = 'http://www.findfilmwork.com/registration.php?t=btlnews';
			window.location = 'http://www.findfilmwork.com';
		});
	});
</script>

<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9BNzkhPy88rKc6sSkXjAgA.js"></script>
<script type='text/javascript'>var zoomImagesBase = 'http://www.btlnews.com/wp-content/plugins/wp-fancyzoom/';</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9BNS8xLrqzKz8_VzyrWTc_JT0rM0XcDiUUBxXQMCSrxCPH1QVeWmJKSkp-bk5-YklqWmlcCAA.js"></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>



<style type='text/css'>
	body { width: 1024px; }
	#sidebar { width: 179px; }
	#sidebar .side-widget { width: 160px; }
	#secondsidebar { width: 290px; display:  }
	#secondsidebar .side-widget { width: 280px; }
	#leftcontent { width: 475px; float: left; margin: 0 0 0 30px;}
        
#leftcontent-one-sidebar { width: 775px; float: left; padding: 0 0 0 15px;}

 #twocol, #threecol, #threecol2, .commentlist { width: 475; float: left; padding: 0 0 0 0px;} 
	#leftcontent img { max-width: 554px; }
	#title { float: left; }
	#description { clear: left; float: left; }
	#headerad { float: right; margin: 18px 0 0 0; }
</style>

</head>

<body>

<div id="header">


<div id="sub-navigation">
	<ul>
		<li><a href="http://www.btlnews.com/">Home</a>|</li>
		<li><a href="http://www.btlnews.com/contact">Contact</a>|</li>
		<li><a href="http://www.btlnews.com/media-kit">Media Kit</a>|</li>
		<li><a href="http://www.btlnews.com/rss">RSS Feeds</a></li></ul>
		<div id="sub-navigation-right">
			<li><a href="http://www.findscreeningroom.com">Screening Rooms</a></li>
			<li><a href="http://screenings.btlnews.com">Screening Series</a>|</li>
			<li><a href="http://www.findfilmwork.com">Production Listings</a>|</li>
			<li><a href="http://www.findstages.com">Stages</a>|</li>
			<li><a href="http://www.btl411.com">BTL411.com</a>|</li>
		</div>
	</ul>
</div>

<div class="header_ad" style="margin-left:25px;"><div align="center"></div></div>

<table id="logo-bar"><tr>
<td><div class="header_logo" id="logo-bar-logo"><a href="http://www.btlnews.com/"><img src="http://www.btlnews.com/images/BTL_front_logo.jpg"></a></div></td>
<th><div class="header_ad"><div align="center"><div style="left:12px;margin:2px auto 0 auto;width:728px;position:relative;border:1px solid #ddd;"><a target="_blank" href="http://b.btlnews.com/p/1312" style="margin-bottom:0px;margin-top:0;"><img border="0" src="/banner-view.php?bi=1312" alt="BTL411 - House Ad - 728 x 80 - TEST" title="BTL411 - House Ad - 728 x 80 - TEST" style="margin-bottom:0px;margin-top:0;" width="728" height="90"></a></div><div style="position:relative;margin:0 0 -20px 0;top:7px;left:20px;top:0px;width:728px;text-align:left;font-family:sans-serif;"><span style="border:1px dotted #cccccc;margin-right:0;position:relative;top:-1px;padding:0 2px 0 2px;font-size:9pt;color:#aaaaaa;text-align:right;font-style:italic;"><a href="http://www.btlnews.com/media-kit/" style="color:#aaaaaa;text-decoration:none;">Advertise Here</a></span></div></div></div></th>
</tr></table>

    </div>




   	


</div>

</div>


<div id="header_cat"><div class="header_cat">Filed in: 
<a href="http://www.btlnews.com/section/crafts/" rel="category tag">Crafts</a>, <a href="http://www.btlnews.com/section/news/" rel="category tag">News</a>, <a href="http://www.btlnews.com/section/crafts/sound/" rel="category tag">Sound</a></div><div class="header_cat2"><form method="get" id="searchform" action="http://www.btlnews.com/">
<input type="text" class="search_input" value="Search Below the Line" name="s" id="s" 
onclick="this.select();">
<input type="submit" id="searchsubmit" value="Search" align="right"/></form></div></div>
<div id="mainwrapper">
<div id="sidebar">
<div class="side-widget"><h2>Social Media</h2><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='https://www.facebook.com/BTLNews' target='_blank' title='Visit Us On Facebook'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.twitter.com/below_the_line' target='_blank' title='Visit Us On Twitter'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a></div></div><div class="side-widget"><h2>Voice of the Crew</h2><iframe width='160' height='180' src='//www.youtube.com/embed/RGX_q_2Mo98?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Kubo and The Two Strings: Creating The VFX Masterpiece</p>

</div><div class="side-widget"><h2>Sections</h2><div id="navigation"><ul>
	<li class="cat-item cat-item-23"><a href="http://www.btlnews.com/section/awards/" >Awards</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://www.btlnews.com/section/awards/contender-portfolios/" >Contender Portfolios</a>
</li>
	<li class="cat-item cat-item-6748"><a href="http://www.btlnews.com/section/awards/emmy-watch/" >Emmy Watch</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.btlnews.com/section/awards/for-your-consideration/" >For Your Consideration</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.btlnews.com/section/commentary/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-25"><a href="http://www.btlnews.com/section/commentary/director-series/" >Director Series</a>
</li>
	<li class="cat-item cat-item-6641"><a href="http://www.btlnews.com/section/commentary/facility-in-focus/" >Facility in Focus</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.btlnews.com/section/commentary/union-roundup/" >Union Roundup</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.btlnews.com/section/community/" >Community</a>
<ul class='children'>
	<li class="cat-item cat-item-6645"><a href="http://www.btlnews.com/section/community/upcoming-events/" >Events</a>
</li>
	<li class="cat-item cat-item-6646"><a href="http://www.btlnews.com/section/community/film-trailers/" >Film Trailers</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.btlnews.com/section/community/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6680"><a href="http://www.btlnews.com/section/community/the-student-lens/" >The Student Lens</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.btlnews.com/section/community/whos-where/" >Who&#039;s Where?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.btlnews.com/section/crafts/" >Crafts</a>
<ul class='children'>
	<li class="cat-item cat-item-6642"><a href="http://www.btlnews.com/section/crafts/animation/" >Animation</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.btlnews.com/section/crafts/production-design/" >Art Direction</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.btlnews.com/section/crafts/camera/" >Camera</a>
</li>
	<li class="cat-item cat-item-3446"><a href="http://www.btlnews.com/section/crafts/costume-design/" >Costume Design</a>
</li>
	<li class="cat-item cat-item-3451"><a href="http://www.btlnews.com/section/crafts/direction/" >Direction</a>
</li>
	<li class="cat-item cat-item-3448"><a href="http://www.btlnews.com/section/crafts/editing/" >Editing</a>
</li>
	<li class="cat-item cat-item-6639"><a href="http://www.btlnews.com/section/crafts/makeup/" >Makeup</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.btlnews.com/section/crafts/post-production/" >Postproduction</a>
</li>
	<li class="cat-item cat-item-3447"><a href="http://www.btlnews.com/section/crafts/sound/" >Sound</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.btlnews.com/section/crafts/visual-fx/" >Visual FX</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.btlnews.com/section/gear/" >Gear</a>
</li>
	<li class="cat-item cat-item-6649"><a href="http://www.btlnews.com/section/industry-sector/" >Industry Sector</a>
<ul class='children'>
	<li class="cat-item cat-item-6653"><a href="http://www.btlnews.com/section/industry-sector/commercials/" >Commercials</a>
</li>
	<li class="cat-item cat-item-6650"><a href="http://www.btlnews.com/section/industry-sector/film/" >Film</a>
</li>
	<li class="cat-item cat-item-6699"><a href="http://www.btlnews.com/section/industry-sector/new-media/" >New Media</a>
</li>
	<li class="cat-item cat-item-6652"><a href="http://www.btlnews.com/section/industry-sector/television-sector/" >Television</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.btlnews.com/section/news/" >News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.btlnews.com/section/film-reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-6626"><a href="http://www.btlnews.com/section/film-reviews/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-3449"><a href="http://www.btlnews.com/section/film-reviews/theatrical/" >Film Releases</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.btlnews.com/section/screening-series/" >Screening Series</a>
</li>
	<li class="cat-item cat-item-6697"><a href="http://www.btlnews.com/section/sponsored-content/" >Sponsored Content</a>
</li>
</ul>
</div>

</div>

</div>	<div id="leftcontent">


	
<div id="addthis">			
<div class="addthis_toolbox addthis_default_style" addthis:url="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/" addthis:title="Sony Pictures Post Production Services Adds Home Theater Dub Stage For Next Generation Immersive Sound Formats"><a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_delicious"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_favorites"></a>
<span class="addthis_separator">|</span>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_pdfonline"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=btlnews"></script></div>

 

		<div class="post" id="post-73225">
			<h1>Sony Pictures Post Production Services Adds Home Theater Dub Stage For Next Generation Immersive Sound Formats</h1>
<div class="entry">
				<div class="meta">
				<div class="date">November 22, 2016				| By <a href="http://www.btlnews.com/author/staff/" title="Posts by Staff" rel="author">Staff</a></div>	</div>
		
			 
				 <p><a href="http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew.jpg"><img class="alignright size-medium wp-image-73226" src="http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew-300x200.jpg" alt="lr-sonynew" width="300" height="200" srcset="http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew-300x200.jpg 300w, http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew-768x512.jpg 768w, http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew-1024x683.jpg 1024w, http://www.btlnews.com/wp-content/uploads/2016/11/LR-SonyNew.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>Responding to the growing popularity of home theater systems with immersive sound, <strong>Sony Pictures</strong> Post Production Services has added a new mix stage dedicated to next-generation home theater audio formats. Located on the Sony Pictures lot in Culver City, the new stage is designed to simulate a home theater environment and equipped to master feature film and television projects in Dolby Atmos, Auro-3D and other immersive sound formats. This new room has been used to prepare several feature titles for Blu-ray Disc, 4K Ultra HD Disc, and digital delivery.</p>
<p>“This new stage keeps us at the forefront in immersive sound, providing an ideal workflow and environment for mastering for home theaters,” said Sony Pictures Post Production Services executive vice president <strong>Tom</strong> <strong>McCarthy</strong>. “We are empowering mixers to maximize the creative potential of these new sound formats and deliver rich, enveloping soundtracks that consumers can enjoy in the home.”</p>
<p>“The Sony Pictures Post Production mix stage adds to the growing footprint of Dolby Atmos enabled post production facilities and gives the Hollywood creative community the tools they need to deliver an immersive experience to consumers, adding additional depth, detail and clarity to the soundtracks,” said <strong>Curt</strong> <strong>Behlmer</strong>, senior vice president, Content Solutions and Industry Relations, <strong>Dolby</strong> <strong>Laboratories</strong>.</p>
<p>“The hope of film buffs and makers alike is an experience that fully transports the audience into the world of the characters,” said <strong>Auro</strong> <strong>Technologies</strong> CEO <strong>Wilfried</strong> <strong>Van</strong> <strong>Baelen</strong>. “Having major releases from Sony Pictures Home Entertainment incorporating Auro-3D helps provide this immersive experience, with sound design unlike anything audiences have heard before, to ensure they are able to enjoy films how the creator intended—with full impact.”</p>
<p>“As their home theaters grow in sophistication, consumers are demanding high-quality home viewing experiences, with immersive sound, ultra HD resolution, and high-dynamic range. This new stage allows our technicians the ability to more closely replicate a home theater set-up, so they can continue to deliver the best experience for consumers,” said <strong>Rich</strong> <strong>Berger</strong>, senior VP, Digital Strategy, Sony Pictures Home Entertainment.</p>
<p>The new mix stage features an Avid Pro Tools S6 mixing console with 24 faders and two Pro Tools HDX systems. In addition to a wide array of plug-ins, the stage offers ancillary gear from Black Magic, Pegasus, Brainstorm and other manufacturers.</p>
<p>At 600 square feet, the stage is designed to replicate the dimensions and acoustics of a typical home theater environment. It employs a custom-built Delicate Audio truss system for mounting nearfield speakers. That allows the speaker array to be quickly reconfigured to conform to the specifications of individual sound formats.</p>
<p>“Flexibility is essential,” explained Sony Pictures Digital chief engineer <strong>Nathan</strong> <strong>Oishi</strong>. “We designed the room to seamlessly and fully support both Dolby Atmos and Auro formats, while building in enough routing, monitoring, and speaker flexibility to accommodate future immersive formats.  Streaming and VR deliverables are upon us, and we will need to stay nimble enough quickly adapt to new specifications.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73225" class="share-facebook sd-button share-icon" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73225" class="share-twitter sd-button share-icon" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73225" class="share-google-plus-1 sd-button share-icon" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73225" class="share-linkedin sd-button share-icon" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
			</div>	
		</div>
	
		</div>
    <!-- begin RIGHT sidebar -->
		<div id="secondsidebar">



				<div style="margin-bottom:12px;"><a href="http://www.findfilmwork.com"><img src="/images/BTL_box_ad.gif" width="311" height="250" alt="BTL Production Listings" title="BTL Production Listings"/></a></div><div class="side-widget"><h2><a href="http://www.btlnews.com/section/news">Latest Headlines</a></h2><div class="news-date"><em>November 22, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/awards/society-camera-operators-lifetime-achievement-awards-announce-technical-achievement-awards/"> &#149; Society of Camera Operators Lifetime Achievement Awards Announce Technical Achievement Awards</a></li></ul>
<div class="news-date"><em>November 22, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/"> &#149; Sony Pictures Post Production Services Adds Home Theater Dub Stage For Next Generation Immersive Sound Formats</a></li></ul>
<div class="news-date"><em>November 22, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/community/indie-sound-effects-marketplace-sound-effect-turns-two-celebrates-70-off-sale/"> &#149; Indie Sound Effects Marketplace &#8216;A Sound Effect&#8217; Turns Two and Celebrates with 70% Off Sale</a></li></ul>
<div class="news-date"><em>November 21, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/crafts/strange-days-vfx-supe-stephane-ceretti-digits-dark-dimension/"> &#149; <em>Strange</em> Days: VFX Supe Stephane Ceretti on Digits and the Dark Dimension</a></li></ul>
<div class="news-date"><em>November 21, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/screening-series/line-screening-series-presents-neruda/"> &#149; Below The Line Screening Series Presents <em>Neruda</em></a></li></ul>
<div class="news-date"><em>November 17, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/commentary/director-anna-biller-working-multiple-magic-love-witch/"> &#149; Director Anna Biller on Working Multiple Magic for <em>The Love Witch</em></a></li></ul>
<div class="news-date"><em>November 17, 2016</em></div>
<ul><li><a href="http://www.btlnews.com/featured/73201/"> &#149; Humanity &#038; Frustration in <em>Toni Erdmann</em></a></li></ul>
<div style="font-family: Arial, Helvetica; font-size: 14pt; text-align: right; color: #39368C;"><a href="http://www.btlnews.com/section/news">View More Headlines</a></style></div></div><div class="side-widget"><h2><a href="http://screenings.btlnews.com/">Screening Series Upcoming</a></h2><div style="float:left;"><a href="http://screenings.btlnews.com/"><img width="86" height="130" src="http://screenings.btlnews.com/images/indexes/5887923.jpg" border="0"></a></div><div style="font-size:14pt;text-align:left;"><a href="http://screenings.btlnews.com/">Gold Derby presents Meet the Experts, Editing &amp; Cinematography, TONIGHT</a></div><div style="text-align:right;font-style:italic;font-size:12pt;">Nov 22nd, 2016</div></div><div class="side-widget"><div style="text-align:center;font-weight:bold;font-size:12pt;margin-bottom:4px;"><a href="http://www.btlnews.com/community/film-trailers/video-of-the-day-a-revolution-in-motion/">Video of the Day: “A Revolution in Motion”</a></div><object width="280" height="182"><param name="movie" value="http://www.youtube.com/v/AK2U977acCE?hl=en_US&amp;version=3&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/AK2U977acCE?hl=en_US&amp;version=3&amp;rel=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="280" height="182"></embed></object></div>		</div>
		






</div>

<div id="footer">
<div class="footer">
<a href="http://www.btlnews.com">Home</a> &#149;
<a href="http://www.btlnews.com/contact">Contact</a> &#149;
<a href="http://www.btlnews.com/media-kit">Media Kit</a> &#149;
<a href="http://www.btlnews.com/rss">RSS Feeds</a> &#149;
<a href="http://www.findscreeningrooms.com">Screening Rooms</a> &#149;
<a href="http://screenings.btlnews.com">Screening Series</a> &#149;
<a href="http://www.findfilmwork.com">Production Listings</a> &#149;
<a href="http://www.findstages.com">Stages</a> &#149;
<a href="http://www.btlnews.com">BTL411.com</a>
       
</div>

    Copyright &copy; 2016 <a href="http://www.btlnews.com">Below The Line</a>. All Rights Reserved.<br />
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-1695012-4");pageTracker._initData();pageTracker._trackPageview();</script>

<script type="text/javascript">
	twttr.anywhere(function (T) {
		T.linkifyUsers();
	});
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>	<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/crafts/sony-pictures-post-production-services-adds-home-theater-dub-stage-next-generation-immersive-sound-formats/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.btlnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9FPzs_NTc0r0S1KLcip1MvNzAMA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9AtyM_JKdYHk7pZxQA.js"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WLy9IL8rPyAcA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnewsfw = {"prev":"<span class=\"visually-hidden\">Prev<\/span>","next":"<span class=\"visually-hidden\">Next<\/span>","perpage":null,"numberposts":null,"truncate":null,"title_limit":null,"ajaxurl":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","security":"0d90e08725"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/000000/M9QvL9DNSy0v1k1LTU3RLc9MSU8t0c8qhgmnlevlZubpGOqnJhZX6paUZ5aUpBahqM3JTAKrB_N0cSnTMQGZmJqblJoCMhAA.js"></script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'35323018',post:'73225',tz:'-8',srv:'www.btlnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35323018', '73225' ]);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d587b7a6de","applicationID":"11648984","transactionName":"NQRSNUsACkYCAEJRXwxOcQJNCAtbTBBfVlcOBA==","queueTime":0,"applicationTime":648,"atts":"GUNRQwMaGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using memcached
Page Caching using memcached
Database Caching 10/22 queries in 0.008 seconds using memcached
Object Caching 1367/1389 objects using memcached
Application Monitoring using New Relic

 Served from: www.btlnews.com @ 2016-11-22 17:19:34 by W3 Total Cache -->