<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/cache/minify/8268a.css" media="all" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="robots" content="index,follow" />    
        <meta name="keywords" content="Afternoon News,Morning News," />    

    <title>The New York Film Critics Circle has announced their 2017 Winners - Below the Line | Below the Line</title>

    
    <link rel="alternate" type="application/rss+xml" title="Below the Line RSS Feed" href="http://www.btlnews.com/feed/" />
	<link rel="pingback" href="http://www.btlnews.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://www.btlnews.com/wp-content/themes/btl/iestyles7.css" />
<![endif]-->
<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.btlnews.com/wp-content/themes/btl/images/pngfix.js"></script>
<![endif]-->

			<script type="text/javascript">
		var ajaxurl = 'http://www.btlnews.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The New York Film Critics Circle has announced their 2017 Winners - Below the Line" />
<meta property="og:description" content="The New York Film Critics Circle has announced their 2017 Winners &nbsp; Rachel Morrison, Cinematographer &#8211; Mudbound. Morrison is the first woman to ever win the prestigious honor from The New York Film Critics Circle. &nbsp; Best Picture Lady Bird Best Director Sean Baker, The Florida Project Best Actor Timothee Chalamet, Call Me By Your Name &hellip;" />
<meta property="og:url" content="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/" />
<meta property="og:site_name" content="Below the Line" />
<meta property="article:publisher" content="https://www.facebook.com/BTLNews" />
<meta property="article:tag" content="Afternoon News" />
<meta property="article:tag" content="Morning News" />
<meta property="article:section" content="Awards" />
<meta property="article:published_time" content="2017-12-07T06:00:57+00:00" />
<meta property="article:modified_time" content="2017-12-07T10:48:59+00:00" />
<meta property="og:updated_time" content="2017-12-07T10:48:59+00:00" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2017/12/nycc-logo.png" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2017/12/mudbound-300x169.jpg" />
<meta property="og:image" content="http://www.btlnews.com/wp-content/uploads/2017/12/la-1512070541-hh1t207xrb-snap-image-300x169.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The New York Film Critics Circle has announced their 2017 Winners &nbsp; Rachel Morrison, Cinematographer &#8211; Mudbound. Morrison is the first woman to ever win the prestigious honor from The New York Film Critics Circle. &nbsp; Best Picture Lady Bird Best Director Sean Baker, The Florida Project Best Actor Timothee Chalamet, Call Me By Your Name [&hellip;]" />
<meta name="twitter:title" content="The New York Film Critics Circle has announced their 2017 Winners - Below the Line" />
<meta name="twitter:site" content="@below_the_line" />
<meta name="twitter:image" content="http://www.btlnews.com/wp-content/uploads/2017/12/nycc-logo.png" />
<meta name="twitter:creator" content="@below_the_line" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.btlnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>



<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/fef47.js"></script>



<script type='text/javascript' src='http://platform.twitter.com/anywhere.js?id=dX0ayAA9Aew1PhLZJn3qQ&#038;v=1'></script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/496c1.js"></script>

<link rel='https://api.w.org/' href='http://www.btlnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.btlnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.btlnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.12" />
<link rel='shortlink' href='http://wp.me/p2od86-kx9' />
<link rel="alternate" type="application/json+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Ffeatured%2Fnew-york-film-critics-circle-announced-2017-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.btlnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.btlnews.com%2Ffeatured%2Fnew-york-film-critics-circle-announced-2017-winners%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery('div#register-box').css('cursor', 'pointer');
		jQuery('div#register-box a').css('text-decoration', 'none !important');
		jQuery('div#register-box').click(function(){
//			window.location = 'http://www.findfilmwork.com/registration.php?t=btlnews';
			window.location = 'http://www.findfilmwork.com';
		});
	});
</script>

<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/41bef.js"></script>


<script type='text/javascript'>var zoomImagesBase = 'http://www.btlnews.com/wp-content/plugins/wp-fancyzoom/';</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/05411.js"></script>



<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>



<style type='text/css'>
	body { width: 1024px; }
	#sidebar { width: 179px; }
	#sidebar .side-widget { width: 160px; }
	#secondsidebar { width: 290px; display:  }
	#secondsidebar .side-widget { width: 280px; }
	#leftcontent { width: 475px; float: left; margin: 0 0 0 30px;}
        
#leftcontent-one-sidebar { width: 775px; float: left; padding: 0 0 0 15px;}

 #twocol, #threecol, #threecol2, .commentlist { width: 475; float: left; padding: 0 0 0 0px;} 
	#leftcontent img { max-width: 554px; }
	#title { float: left; }
	#description { clear: left; float: left; }
	#headerad { float: right; margin: 18px 0 0 0; }
</style>

<style id="custom-css-css">body{text-align:left !important}</style>

</head>

<body>

<div id="header">


<div id="sub-navigation">
	<ul>
		<li><a href="http://www.btlnews.com/">Home</a>|</li>
		<li><a href="http://www.btlnews.com/contact">Contact</a>|</li>
		<li><a href="http://www.btlnews.com/media-kit">Media Kit</a>|</li>
		<li><a href="http://www.btlnews.com/rss">RSS Feeds</a></li></ul>
		<div id="sub-navigation-right">
			<li><a href="http://www.findscreeningroom.com">Screening Rooms</a></li>
			<li><a href="http://screenings.btlnews.com">Screening Series</a>|</li>
			<li><a href="http://www.findfilmwork.com">Production Listings</a>|</li>
			<li><a href="http://www.findstages.com">Stages</a>|</li>
			<li><a href="http://www.btl411.com">BTL411.com</a>|</li>
		</div>
	</ul>
</div>

<div class="header_ad" style="margin-left:25px;"><div align="center"><div style="margin:0 auto;width:970px;position:relative;border:1px solid #ddd;"><a target="_blank" href="http://b.btlnews.com/p/1503" style="margin-bottom:0px;margin-top:0;"><img border="0" src="/banner-view.php?bi=1503" alt="null" title="null" style="margin-bottom:0px;margin-top:0;" width="970" height="250"></a></div><div style="position:relative;margin-top:0;margin-bottom:5px;top:0px;width:970px;text-align:right;"><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N510001.290896BTLNEWS.COM/B20321175.210272131;dc_trk_aid=410218086;dc_trk_cid=93082985;ord=1512737596;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"></div></div></div>

<table id="logo-bar"><tr>
<td><div class="header_logo" id="logo-bar-logo"><a href="http://www.btlnews.com/"><img src="http://www.btlnews.com/images/BTL_front_logo.jpg"></a></div></td>
<th><div class="header_ad"><div align="center"></div></div></th>
</tr></table>

    </div>




   	


</div>

</div>


<div id="header_cat"><div class="header_cat">Filed in: 
<a href="http://www.btlnews.com/section/awards/" rel="category tag">Awards</a>, <a href="http://www.btlnews.com/section/featured/" rel="category tag">Featured</a>, <a href="http://www.btlnews.com/section/industry-sector/" rel="category tag">Industry Sector</a>, <a href="http://www.btlnews.com/section/news/" rel="category tag">News</a></div><div class="header_cat2"><form method="get" id="searchform" action="http://www.btlnews.com/">
<input type="text" class="search_input" value="Search Below the Line" name="s" id="s" 
onclick="this.select();">
<input type="submit" id="searchsubmit" value="Search" align="right"/></form></div></div>
<div id="mainwrapper">
<div id="sidebar">
<div class="side-widget"><h2>Social Media</h2><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='https://www.facebook.com/BTLNews' target='_blank' title='Visit Us On Facebook'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.twitter.com/below_the_line' target='_blank' title='Visit Us On Twitter'><img src=http://www.btlnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/5/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a></div></div><div class="side-widget"><h2>Voice of the Crew</h2><iframe width='160' height='180' src='//www.youtube.com/embed/?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div class="side-widget"><h2>Sections</h2><div id="navigation"><ul>
	<li class="cat-item cat-item-23"><a href="http://www.btlnews.com/section/awards/" >Awards</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://www.btlnews.com/section/awards/contender-portfolios/" >Contender Portfolios</a>
</li>
	<li class="cat-item cat-item-6748"><a href="http://www.btlnews.com/section/awards/emmy-watch/" >Emmy Watch</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.btlnews.com/section/awards/for-your-consideration/" >For Your Consideration</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.btlnews.com/section/commentary/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-25"><a href="http://www.btlnews.com/section/commentary/director-series/" >Director Series</a>
</li>
	<li class="cat-item cat-item-6641"><a href="http://www.btlnews.com/section/commentary/facility-in-focus/" >Facility in Focus</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.btlnews.com/section/commentary/union-roundup/" >Union Roundup</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.btlnews.com/section/community/" >Community</a>
<ul class='children'>
	<li class="cat-item cat-item-6645"><a href="http://www.btlnews.com/section/community/upcoming-events/" >Events</a>
</li>
	<li class="cat-item cat-item-6646"><a href="http://www.btlnews.com/section/community/film-trailers/" >Film Trailers</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.btlnews.com/section/community/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6680"><a href="http://www.btlnews.com/section/community/the-student-lens/" >The Student Lens</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.btlnews.com/section/community/whos-where/" >Who&#039;s Where?</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.btlnews.com/section/crafts/" >Crafts</a>
<ul class='children'>
	<li class="cat-item cat-item-6642"><a href="http://www.btlnews.com/section/crafts/animation/" >Animation</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.btlnews.com/section/crafts/production-design/" >Art Direction</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.btlnews.com/section/crafts/camera/" >Camera</a>
</li>
	<li class="cat-item cat-item-3446"><a href="http://www.btlnews.com/section/crafts/costume-design/" >Costume Design</a>
</li>
	<li class="cat-item cat-item-3451"><a href="http://www.btlnews.com/section/crafts/direction/" >Direction</a>
</li>
	<li class="cat-item cat-item-3448"><a href="http://www.btlnews.com/section/crafts/editing/" >Editing</a>
</li>
	<li class="cat-item cat-item-6639"><a href="http://www.btlnews.com/section/crafts/makeup/" >Makeup</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.btlnews.com/section/crafts/post-production/" >Postproduction</a>
</li>
	<li class="cat-item cat-item-3447"><a href="http://www.btlnews.com/section/crafts/sound/" >Sound</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.btlnews.com/section/crafts/visual-fx/" >Visual FX</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.btlnews.com/section/gear/" >Gear</a>
</li>
	<li class="cat-item cat-item-6649"><a href="http://www.btlnews.com/section/industry-sector/" >Industry Sector</a>
<ul class='children'>
	<li class="cat-item cat-item-6653"><a href="http://www.btlnews.com/section/industry-sector/commercials/" >Commercials</a>
</li>
	<li class="cat-item cat-item-6650"><a href="http://www.btlnews.com/section/industry-sector/film/" >Film</a>
</li>
	<li class="cat-item cat-item-6699"><a href="http://www.btlnews.com/section/industry-sector/new-media/" >New Media</a>
</li>
	<li class="cat-item cat-item-6652"><a href="http://www.btlnews.com/section/industry-sector/television-sector/" >Television</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.btlnews.com/section/news/" >News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.btlnews.com/section/film-reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-6626"><a href="http://www.btlnews.com/section/film-reviews/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-3449"><a href="http://www.btlnews.com/section/film-reviews/theatrical/" >Film Releases</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.btlnews.com/section/screening-series/" >Screening Series</a>
</li>
	<li class="cat-item cat-item-6697"><a href="http://www.btlnews.com/section/sponsored-content/" >Sponsored Content</a>
</li>
</ul>
</div>

</div>

</div>	<div id="leftcontent">


	
<div id="addthis">			
<div class="addthis_toolbox addthis_default_style" addthis:url="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/" addthis:title="The New York Film Critics Circle has announced their 2017 Winners"><a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_delicious"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_favorites"></a>
<span class="addthis_separator">|</span>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_pdfonline"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=btlnews"></script></div>

 

		<div class="post" id="post-78935">
			<h1>The New York Film Critics Circle has announced their 2017 Winners</h1>
<div class="entry">
				<div class="meta">
				<div class="date">December 7, 2017				| By <a href="http://www.btlnews.com/author/staff/" title="Posts by Staff" rel="author">Staff</a></div>	</div>
		
			 
				 <p><strong><a href="http://www.btlnews.com/wp-content/uploads/2017/12/nycc-logo.png"><img class="alignnone size-full wp-image-78955" src="http://www.btlnews.com/wp-content/uploads/2017/12/nycc-logo.png" alt="nycc-logo" width="200" height="200" srcset="http://www.btlnews.com/wp-content/uploads/2017/12/nycc-logo.png 200w, http://www.btlnews.com/wp-content/uploads/2017/12/nycc-logo-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a><br />
The New York Film Critics Circle has announced their 2017 Winners</strong></p>
<p>&nbsp;</p>
<p><strong><a href="http://www.btlnews.com/wp-content/uploads/2017/12/mudbound.jpg"><img class="size-medium wp-image-78938" src="http://www.btlnews.com/wp-content/uploads/2017/12/mudbound-300x169.jpg" alt="mudbound" width="300" height="169" srcset="http://www.btlnews.com/wp-content/uploads/2017/12/mudbound-300x169.jpg 300w, http://www.btlnews.com/wp-content/uploads/2017/12/mudbound-768x432.jpg 768w, http://www.btlnews.com/wp-content/uploads/2017/12/mudbound.jpg 780w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
</strong>Rachel Morrison, Cinematographer &#8211; <em>Mudbound. </em>Morrison is the first woman to ever win the prestigious honor from The New York Film Critics Circle.</p>
<p>&nbsp;</p>
<p><strong>Best Picture<br />
</strong><em>Lady Bird</em></p>
<p><strong>Best Director<br />
</strong>Sean Baker, <em>The Florida Project</em></p>
<p><strong>Best Actor<br />
</strong>Timothee Chalamet, <em>Call Me By Your Name</em></p>
<p><strong>Best Actress<br />
</strong>Saoirse Ronan, <em>Lady Bird</em></p>
<p><strong>Best Supporting Actor<br />
</strong>Willem Dafoe, <em>The Florida Project</em></p>
<p>&nbsp;</p>
<p><strong><a href="http://www.btlnews.com/wp-content/uploads/2017/12/la-1512070541-hh1t207xrb-snap-image.jpg"><img class="size-medium wp-image-78937" src="http://www.btlnews.com/wp-content/uploads/2017/12/la-1512070541-hh1t207xrb-snap-image-300x169.jpg" alt="la-1512070541-hh1t207xrb-snap-image" width="300" height="169" srcset="http://www.btlnews.com/wp-content/uploads/2017/12/la-1512070541-hh1t207xrb-snap-image-300x169.jpg 300w, http://www.btlnews.com/wp-content/uploads/2017/12/la-1512070541-hh1t207xrb-snap-image-768x432.jpg 768w, http://www.btlnews.com/wp-content/uploads/2017/12/la-1512070541-hh1t207xrb-snap-image-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><br />
</a>Best Supporting Actress<br />
</strong>Tiffany Haddish, <em>Girls Trip</em></p>
<p>&nbsp;</p>
<p><strong>Best Screenplay<br />
</strong>Paul Thomas Anderson, <em>Phantom Thread</em></p>
<p><strong>Best Cinematography<br />
</strong>Rachel Morrison, <em>Mudbound</em></p>
<p><strong>Best Animated Film<br />
</strong><em>Coco</em></p>
<p><strong>Best Foreign Language Film<br />
</strong><em>BPM (Beats Per Minute)</em></p>
<p><strong>Best Documentary Feature<br />
</strong><em>Faces Places</em></p>
<p><strong>Best First Feature<br />
</strong><em>Get Out</em></p>
<p><strong>Special Award For Career Achievement<br />
</strong>Molly Haskell</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78935" class="share-facebook sd-button share-icon" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78935" class="share-twitter sd-button share-icon" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78935" class="share-google-plus-1 sd-button share-icon" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-78935" class="share-linkedin sd-button share-icon" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
			</div>	
		</div>
	
		</div>
    <!-- begin RIGHT sidebar -->
		<div id="secondsidebar">



				<div style="margin-bottom:12px;"><a href="http://www.findfilmwork.com"><img src="/images/BTL_box_ad.gif" width="311" height="250" alt="BTL Production Listings" title="BTL Production Listings"/></a></div><div class="side-widget"><h2><a href="http://www.btlnews.com/section/news">Latest Headlines</a></h2><div class="news-date"><em>December 7, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/featured/new-york-film-critics-circle-announced-2017-winners/"> &#149; The New York Film Critics Circle has announced their 2017 Winners</a></li></ul>
<div class="news-date"><em>December 5, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/blog-the-line/lego-batman-movie-creating-batcave/"> &#149; <em>The LEGO Batman Movie</em> Creating the Batcave</a></li></ul>
<div class="news-date"><em>December 5, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/blog-the-line/78880/"> &#149; Cinema Audio Society Announces Student Recognition Award Finalists</a></li></ul>
<div class="news-date"><em>December 4, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/featured/contender-executive-producercostume-designer-sandy-powell-wonderstruck/"> &#149; Contender: Executive Producer/Costume Designer Sandy Powell &#8211; <em>Wonders</em>truck</a></li></ul>
<div class="news-date"><em>December 1, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/featured/pics-contender-composer-carter-burwell-3-billboards-outside-ebbing-misouri/"> &#149; Contender: Composer Carter Burwell &#8211; <em>Three Billboards Outside Ebbing, Missouri</em></a></li></ul>
<div class="news-date"><em>November 30, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/featured/director-nora-twomeys-breadwinner/"> &#149; Director Nora Twomey’s <em>The Breadwinner</em></a></li></ul>
<div class="news-date"><em>November 29, 2017</em></div>
<ul><li><a href="http://www.btlnews.com/featured/vicon-framestore-help-raise-armies-dead-marvel-studios-thor-ragnarok/"> &#149; Vicon and Framestore Help Raise Armies of the Dead in Marvel Studios’ <em>Thor: Ragnarok</em></a></li></ul>
<div style="font-family: Arial, Helvetica; font-size: 14pt; text-align: right; color: #39368C;"><a href="http://www.btlnews.com/section/news">View More Headlines</a></style></div></div><div class="side-widget"><h2>Video of the Day</h2><iframe width='280' height='180' src='//www.youtube.com/embed/e7bxQLgzxrs?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption"> The PA 101 for Military Veterans workshop is a 3 day free workshop created by Navy Vet Mark August.</p></div>		</div>
		






</div>

<div id="footer">
<div class="footer">
<a href="http://www.btlnews.com">Home</a> &#149;
<a href="http://www.btlnews.com/contact">Contact</a> &#149;
<a href="http://www.btlnews.com/media-kit">Media Kit</a> &#149;
<a href="http://www.btlnews.com/rss">RSS Feeds</a> &#149;
<a href="http://www.findscreeningrooms.com">Screening Rooms</a> &#149;
<a href="http://screenings.btlnews.com">Screening Series</a> &#149;
<a href="http://www.findfilmwork.com">Production Listings</a> &#149;
<a href="http://www.findstages.com">Stages</a> &#149;
<a href="http://www.btlnews.com">BTL411.com</a>
       
</div>

    Copyright &copy; 2017 <a href="http://www.btlnews.com">Below The Line</a>. All Rights Reserved.<br />
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-1695012-4");pageTracker._initData();pageTracker._trackPageview();</script>

<script type="text/javascript">
	twttr.anywhere(function (T) {
		T.linkifyUsers();
	});
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>	<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/featured/new-york-film-critics-circle-announced-2017-winners/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.btlnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/eeb84.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpnewsfw = {"prev":"<span class=\"visually-hidden\">Prev<\/span>","next":"<span class=\"visually-hidden\">Next<\/span>","perpage":null,"numberposts":null,"truncate":null,"title_limit":null,"ajaxurl":"http:\/\/www.btlnews.com\/wp-admin\/admin-ajax.php","security":"0c89531296"};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.btlnews.com/wp-content/cache/minify/d6a15.js"></script>

<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'35323018',post:'78935',tz:'-8',srv:'www.btlnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35323018', '78935' ]);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d587b7a6de","applicationID":"11648984","transactionName":"NQRSNUsACkYCAEJRXwxOcQJNCAtbTBBfVlcOBA==","queueTime":0,"applicationTime":440,"atts":"GUNRQwMaGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1473/1493 objects using memcache
Page Caching using memcache
Minified using memcache
Database Caching 2/9 queries in 0.003 seconds using memcache
Application Monitoring using New Relic

 Served from: www.btlnews.com @ 2017-12-08 04:53:16 by W3 Total Cache -->